当前位置:首页 > 轨道线通达信指标

轨道线通达信指标,均线轨道公式

来源:本站  发布时间:2023-01-29

Q1:通达信指标移到MT4 N:=10; M1:=11; M2:=9; 要能显示出三条线的 ENE指标,前...

主图的ENE(轨道线),在副图里不能使用名称“ENE”,可改“轨道线”公式如下:{轨道线}N:=25;M1:=6;M2=6;UPPER:(1+M1/100)*MA(CLOSE,N);LOWER:(1-M2/100)*MA(CLOSE,N);ENE:(UPPER+LOWER)/2;补充:以上的参数,N、M1和M2为系统的原参数,楼主可改为自己要的参数。将以上公式代码复制粘到“公式编辑器”中,填上“公式名称——轨道线”后直接保存,就可使用。追问:当前公式:轨道线(指标画线公式)错误句:M2=9详细信息:未知字符串M2错误起始位置:23;长度:2出错了回答:哦,知道了,少了一个帽号,改正为:M2:=6;

Q2:通达信黄金通道指标源码怎么写?就是有上轨下轨的蓝色的线,谢谢,真心感谢

A1:=1;
A2:=1;
MID:(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4,LINICK2;
UPPER:MID + (2 * (STD(CLOSE,20))),COLORYELLOW;
LOWER:MID - (2 * (STD(CLOSE,20))),COLORMAGENTA;
MID1:=MA(CLOSE,20),COLORWHITE;
UPPER1:MID1 + (2 * (STD(CLOSE,20))) ;
LOWER1:MID1 - (2 * (STD(CLOSE,20))),COLORRED;
A3:=((CLOSE - (LLV(LOW,9))) / ((HHV(HIGH,9)) - (LLV(LOW,9)))) * 100;
A4:=SMA(A3,3,1);
A5:=((SMA(A4,3,1)) * A1) * A2;
A6:=(3 * A4) - (2 * A5);

Q3:通达信自带的ENE轨道线和CPBS这两个指标如何合并?

UPPER:(1+6/100)*MA(CLOSE,25);

LOWER:(1-6/100)*MA(CLOSE,25);

ENE:(UPPER+LOWER)/2;

BU:=CROSS(HIGH,SAR(3,1,20));

SEL:=CROSS(SAR(3,1,20),LOW);

DRAWTEXT(BU,LOW,'B'),COLORYELLOW,LINICK2;

DRAWTEXT(SEL,1.01*HIGH,'S'),COLORGREEN,LINICK2;

Q4:通达信主图指标,需要加一个中轨线

可以编写公式给下面的指标加一个中轨线没有问题

Q5:求图上的通达信超级背离线指标,高分!

这我怎么会知道。。。。

Q6:请高手帮忙编一个通达信公式:画出14日线往上涨幅8%平移的轨道线以及向下下跌8%平移的轨道线。谢谢!

UP:(1+8/100)*MA(CLOSE,14),COLORFF00FF;
LO:(1-8/100)*MA(CLOSE,14),COLOR00FF00;
GD:MA(CLOSE,14),COLORFFFFFF;

上一篇:上一篇:寒锐钴吧东方财富股吧
下一篇:下一篇:海尔智家是什么股
最新文章
vr指标是什么意思啊 vr指标是什么意思啊

时间:2023-01-29

人工智能的基金哪个好 人工智能的基金哪个好

时间:2023-01-29

被腰斩的股票 被腰斩的股票

时间:2023-01-29

为什么有人买st股票 为什么有人买st股票

时间:2023-01-29

南方精选分红送配 南方精选分红送配

时间:2023-01-29